FEOA Forums banner
1 - 18 of 18 Posts

· Registered
Joined
·
54 Posts
Discussion Starter · #1 ·
Hey dudes. As the tittle says, when i get to maybe >1800rpm in 1st then let off the gas my car jolts back and forth like crazy. This happens in 2nd at around >26000rpm.

The only way not to look like an idiot in slow traffic is to work up in 1st then quickly slam the clutch in when traffic begins to go even slower. Or go from 1st into second and travel in second at literally 700rpm.

I'm going to check this out next time its warm, i justed wanted to get some feedback/ advice in the mean time.

Maybe a vacuum line leak?

Thanks,

Travis
 

· Registered
Joined
·
5,164 Posts
Check the intake tube, If it cracks the engine runs poorly with unmetered air leak. Maybe when engine torques over to a point, it opens a crack in the tube causing issue. Many just duct tape it up...
 

· Registered
Joined
·
1,446 Posts
Looked at your motor mounts recently?
 

· Registered
Joined
·
2,538 Posts
ciento44 said:
Looked at your motor mounts recently?
+1

But a buddy just had a problem similar to this, so my vote is cracked intake pipe. The pipes have a tendency to split where it accordions. I used silicone to fix the one I had in my car.
 

· Registered
Joined
·
54 Posts
Discussion Starter · #8 ·
The tps is less than 3 months old, iac was cleaned before winter.
I usually have to grind the hell out second if the rpms are higher from 1st(3000rpm). Which ruins the fun of the shortest gear :(
Can you associate bad motor mounts with gear grinding? How easily are these repaired? Should a Newb like me spend money on a mechanic?
 

· Registered
Joined
·
1,446 Posts
travism91 said:
The tps is less than 3 months old, iac was cleaned before winter.
I usually have to grind the hell out second if the rpms are higher from 1st(3000rpm). Which ruins the fun of the shortest gear :(
Can you associate bad motor mounts with gear grinding? How easily are these repaired? Should a Newb like me spend money on a mechanic?
Yeah, motor mounts could definitely cause that.

A newb like you shouldn't spend money on a mechanic to replace motor mounts, or anything mentioned in this thread. They're all easy.
 

· Premium Member
Joined
·
5,371 Posts
yes, my 99 had an issue with grinding if I would try to go into 3rd gear at high RPMs. I knew my motor mounts were original, so I decided to install some Energy suspension motor mount inserts. I haven't had an issue with gear grinding since.
 

· Registered
Joined
·
1,446 Posts
Most people like them, and in theory, they're a great product.

I haven't had good luck with them, but there's a chance that all three vehicles i've had with them installed had other issues contributing to the engine movement.
 

· Premium Member
Joined
·
5,371 Posts
As long as your ok with more vibrations, then go for it. Both of my cars vibrate at idle, which doesn't bother me. They also are snappy off the line, and go through all gears really well.

For the price, they have worked well for me.
 

· Registered
Joined
·
2,327 Posts
my car ROCKS like HELL when i let off the gas i can physically move my front mount with my hand like the rubber inside im thinking of making a solit mount somehow but i may try these to see how they work
 

· Registered
Joined
·
63 Posts
On most cars you can expect to have to rev match to go into first while still at speed. The 1st synchro will have a lot of trouble matching otherwise and won't go in. So you double clutch, rev the engine fairly high to match while in neutral and then it should drop right into first. Save your trans and your clutch if you do it right.

Also make sure your dashpot is adjusted right. There's a bolt on the throttle cam that hits a plunger when the throttle is closed, you can adjust this so that it closes the throttle soft instead of slamming shut. TPS adjustment can affect things too, since it's used for fuel shutoff probably.
 

· Registered
Joined
·
333 Posts
i just got over shift issues with my car, i swapped out master/ slave clutch cylinder, bled the system, and it works good now. but once in awhile it will grind real bad going into reverse, and doesnt want to go into first, but if i mess with the shifter for a bit, it will slide right in

im pretty sure its my shifter bushings too
 
1 - 18 of 18 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top