FEOA Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
86 Posts
Discussion Starter · #1 ·
well, just this past weekend, my cars transmission decided to lock up. and when i say "lock up" that is what i mean. i was doing probably 50-55, then all of a sudden, my wheels quit moving. i left probably a 50 foot black mark. it took a logging chain and my girlfriends 2000 blazer in 4-lo to move it off of the road. then i had to pull my cv shafts, which only took half an hour. i would rather see my car getting pulled by another car, than to have to see it on a flatbed wrecker, which i had to do three weeks ago, when my other transmission went out. but luckily, this one should still be under warranty, so wish me luck.
 

·
Registered
Joined
·
1,027 Posts
That sounds horrendous!! 8O It never occurs to me (fortunately) that something like that could ever happen to my car - what causes that to happen? I'm assuming you weren't driving with the transmission dry!! :D
 

·
Registered
Joined
·
86 Posts
Discussion Starter · #3 ·
it was probably my fault. when i bought the transmission, i didnt flush it. so when i pulled it out yesterday, i saw that the fluid had water in it, but anyway, i broke about 18 teeth, and they lodged themselves into the good gears. even with the tranny in nuetral, it would not budge.
 

·
Registered
Joined
·
1,027 Posts
degree_of_mentality said:
it was probably my fault. when i bought the transmission, i didnt flush it. so when i pulled it out yesterday, i saw that the fluid had water in it, but anyway, i broke about 18 teeth, and they lodged themselves into the good gears. even with the tranny in nuetral, it would not budge.
Right: I shall make quite certain that never happens to me!!! :?
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top