Badassescort's resurrection pic thread *Car running PG 6* | Page 3 | Ford Escort Owners Association (FEOA)
  1. Wash your hands and do not touch your face, keep it safe and clean. Long live Feoa!

Badassescort's resurrection pic thread *Car running PG 6*

Discussion in 'Photo Forum' started by badassescort, Sep 6, 2010.

  1. badassescort

    badassescort FEOA Member

    Messages:
    561
    Likes Received:
    1
    Trophy Points:
    168
    Location:
    dallas texas
    Almost done with the wiring but found a couple plugs im not sure where they go. this is my first time to mess with a turbo so take it easy on me lol

    the first or second plug is what i need to know where it goes . they are the same plug. can you identify both?
    [​IMG]
    [​IMG]


    3rd plug is a one wire, red/blue
    [​IMG]

    also do i need this? not even sure what the hell it is....attached to vaf
    [​IMG]

    and how do i wire this up?
    [​IMG]

    i really need some help here, this guys just being an ass hehe


    [​IMG]
  2. badassescort

    badassescort FEOA Member

    Messages:
    561
    Likes Received:
    1
    Trophy Points:
    168
    Location:
    dallas texas
    Really? No one here can help ??
  3. scortin4life

    scortin4life FEOA Member

    Messages:
    405
    Likes Received:
    13
    Trophy Points:
    168
    Location:
    Harrisburg ,Pa
    OK! I have to say nice build so far! But What the heck is up with the donkey? LOL!!!!
  4. juggalo

    juggalo New Member

    Messages:
    6,096
    Likes Received:
    11
    Trophy Points:
    0
    Location:
    Tacoma, WA
    i think that was part of the joke calling him an @$$ for not helping lol
  5. KaleoXtreme

    KaleoXtreme FEOA Member

    Messages:
    258
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    O'ahu, Hawaii
    I thought someone would have chimed in by now. I guess I'll take a crack at it.

    Ok, I think plug #2 plugs back into the firewall like this:
    [​IMG]

    And plug #1 plugs in where #2 was under the throttle body.

    The the only single wire plug I could see that resembled your #3 plug (mine is red/black) goes under the thermostat housing on the distributor side.

    What harness are you using? I know there may be differences in wire harness/colors. Especially since I'm looking at an auto 94 protege right now. I'll try to get out to the garage sometime to look at the Escort's manual harness and see if I can find it.

    And I'm not sure on those other two things. I might be able to find out how the area by the distributor is wired up by looking at the GTX motor in the escort. But that last plug I have no idea, the VAF was deleted with the Haltech.
  6. badassescort

    badassescort FEOA Member

    Messages:
    561
    Likes Received:
    1
    Trophy Points:
    168
    Location:
    dallas texas
    Hey thanks for a response. I'll look into them tomorrow and see if that helps me. I figured I would of had some more responses as well. Maybe I should post in swaps or forced for help. ??

    Have have a small ranch and my donkey got out somehow and ended up in the shop looking at the escort so I snapped a pic. Wasn't directed to anyone just thought it was funny pic.
  7. 91sleeper

    91sleeper Moderator

    Messages:
    1,675
    Likes Received:
    1
    Trophy Points:
    288
    Location:
    Western WA Nudist Colony
    and how do i wire this up?
    [​IMG]

    If you are using a GT harness then the plug for this is normally on the left (passenger) side of the valve cover connected to a solenoid that looks just like the one in your pic. You'll need to cut some tape off the harness and move it over to the correct spot.
  8. badassescort

    badassescort FEOA Member

    Messages:
    561
    Likes Received:
    1
    Trophy Points:
    168
    Location:
    dallas texas
    well i got her to fire up!!! The bad thing is that i am missing a box of goodies. I guess when i sold my shop i left them there or somehow lost them when i moved. It had a intercooler pipe kit and boost controller and some more misc stuff. This really sucks. I guess im at a stopping point for a bit so i can buy everything else i need to finish it.. grrrrrrrrrrr
  9. KaleoXtreme

    KaleoXtreme FEOA Member

    Messages:
    258
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    O'ahu, Hawaii
    Damn that sucks! That's a nice box of goodies to be giving away, lol. What about running crush bent piping for now? I'm sure someone's got an extra blow off valve somewhere too.
  10. badassescort

    badassescort FEOA Member

    Messages:
    561
    Likes Received:
    1
    Trophy Points:
    168
    Location:
    dallas texas
    There's a bov that came with the donor car so I'm good there.

    If anybody reading has and piping and or couplers lmk. Might just get a universal eBay kit if not.
  11. scortin4life

    scortin4life FEOA Member

    Messages:
    405
    Likes Received:
    13
    Trophy Points:
    168
    Location:
    Harrisburg ,Pa
    Are the front and rear bumpers on the donor car still good? Will you sell?
  12. badassescort

    badassescort FEOA Member

    Messages:
    561
    Likes Received:
    1
    Trophy Points:
    168
    Location:
    dallas texas
    front was a body kit of some sort and it got trashed , the rear bumper was good till i hit it with the front end loader on my tractor. oops, sorry
  13. badassescort

    badassescort FEOA Member

    Messages:
    561
    Likes Received:
    1
    Trophy Points:
    168
    Location:
    dallas texas
    Its not a lot but hey its a few new pics to look at :) I got a box in the mail yesterday yay! *thx tracer-x*

    [​IMG]

    started mocking it up but i cant finalize it till i get the compressor outlet pipe i won yesterday in a benefit auction on clubpro.

    [​IMG]

    The angle iron is just there for measuring reference


    [​IMG]

    [​IMG]

    With the front bumper on

    [​IMG]
  14. escortfan

    escortfan FEOA Member

    Messages:
    823
    Likes Received:
    1
    Trophy Points:
    166
    Location:
    Burl.Ontario
    Nice man, it'll be nice to finally see this back on the road
  15. Dave94LX

    Dave94LX FEOA Donator

    Messages:
    5,787
    Likes Received:
    3
    Trophy Points:
    238
    Location:
    Under the Stairs
    Lookin good man, it's getting there!
  16. badassescort

    badassescort FEOA Member

    Messages:
    561
    Likes Received:
    1
    Trophy Points:
    168
    Location:
    dallas texas
    yes it will be a happy day for me when i get to drive her again.

    everytime i think i have about everything i need to finish i run into another bump in the road. working on another boost controller and 1 more coupler. then once again i should have everything i need.....or so i hope!
  17. badassescort

    badassescort FEOA Member

    Messages:
    561
    Likes Received:
    1
    Trophy Points:
    168
    Location:
    dallas texas
    I got bored today. Im back on hold waiting on stuff in the mail so i decided to knock out painting the engine bay and the rear end. I painted the engine bay with rattle can about 9 years ago and it was waaaay over due for some attention. I should of done it when the engine was out, would of been a lot less time consuming. Few cell pics for you.

    Before
    [​IMG]

    After painting and back together.
    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]
  18. KaleoXtreme

    KaleoXtreme FEOA Member

    Messages:
    258
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    O'ahu, Hawaii
    Coming along nicely! How did you prep the rear subframe/LCAs for paint, media blast?
  19. badassescort

    badassescort FEOA Member

    Messages:
    561
    Likes Received:
    1
    Trophy Points:
    168
    Location:
    dallas texas
    that would of been to easy lol

    i powerwashed the crap out of it, degreased and power washed again. then went over the whole thing in a 180 gt paper to knock heavier stuff off, then followed up with a 320gt to slick it out. I put a thin coat of primer / sealer on, scuffed it back down with scotch brite and then sprayed a coat of the the single stage enamel paint, followed up with another coat of s/s with a integrated clear coat in it to enhance the shine.
  20. badassescort

    badassescort FEOA Member

    Messages:
    561
    Likes Received:
    1
    Trophy Points:
    168
    Location:
    dallas texas
    Anybody have input on why my shifter fork seems to be in a bind ? I installed the axles brakes and tires back on the car. I let it down and scooted the car foward out of my way. I went to put into gear to keep it from moving and WTF now the shifter is in a bind. I jack car back up and looked at linkage and to see if bars were rubbing. Everything looked good. I disconnected the shifter at the fork and shifter moves back freely. I can move the fork in and out but it won't rotate or atleast not easily. I don't wanna force it to move. This trans had no issues and I did t throw it around when I took it out , so I doubt the fork is bent. Any ideas? Maybe a axle didn't go in correctly and has it in a bind ?

    I wanna say I shifted into gears when I bled the clutch, and it did just fine. The axles were not installed at that time.

Share This Page