FEOA Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
77 Posts
Discussion Starter #1
My Dad used my car and blew up the clutch. I put a new clutch in and now I can only shift into some gears. Sometimes 1,3,5 and other times 2,4,5 + R. I did try to get the shift rod off, rusted solid, by using a brass drift penetrating oil and 2 lb. sledge. I was gentle! I ended up dropping the tranny with the shift linkage attached. I think I might have damaged the control plate inside the tranny when I tried to get the shift rod off. 229k miles, still with the hesitation problem, I think this one is ready for the pasture. Thoughts? Thanks
 

·
Registered
Joined
·
1,588 Posts
Take the linkage off, shift it with a screwdriver. See what gears you can get it in.
 

·
Registered
Joined
·
77 Posts
Discussion Starter #4
I can't get the shift rod off. I have tried brass drift with 2lb sledge. Vice grips. No luck! The bolt is frozen inside the shift rod that comes out of the transmission. I have thought about heating with torch but might ruin boot, seal or both. Alot of penetrating fluid and still can not loosen the bolt. Car has 229k miles and also has hesitation problem. Might try heat, I've got nothing to loose at this point!
 

·
Registered
Joined
·
230 Posts
Funky Transmissions

The way you describe the sometime gears I have to ask if somewhere in the process of changing the clutch did you get something inside the trans. through the VSS hole? Like maybe even the speedo gear?
Be sure and see my post on 'Transmission Troubleshooting' and all the fun I had along with pics of the little ' hole ' in the bottom of the case where things can go and really make a mess of shifting. I took mine all apart when as it turned out I might have gotten away with just dumping it upside down.
Of course now if you bent up some things that may be a whole different story but check it out.
http://s575.photobucket.com/albums/ss19 ... GP3225.jpg
http://s575.photobucket.com/albums/ss19 ... GP3228.jpg
 

·
Registered
Joined
·
77 Posts
Discussion Starter #6
Hey D.R. I think you're right. It sounds exactly like my problem. My speedo also doesn't work! Do you think I can use mechanical fingers to fish it out from the speedo hole once the fluid is drained? I will pull the VSS and see if the gear is still mounted.
 
1 - 6 of 6 Posts
Top