anybody having issues with the site? | Ford Escort Owners Association (FEOA)

anybody having issues with the site?

Discussion in 'Off Topic' started by 93scortluv, Oct 14, 2011.

  1. 93scortluv

    93scortluv Administrator Staff Member

    Messages:
    3,935
    Likes Received:
    152
    Trophy Points:
    315
    Location:
    Rhode Island
    seems everytime I visit I get white screened, cleared out the history and shit, but still doing it. soo anybody else having it too?
  2. madmatt2024

    madmatt2024 FEOA Member

    Messages:
    9,830
    Likes Received:
    398
    Trophy Points:
    383
    Location:
    Upstate N.Y.
    That happened to me a day or so ago, it was fixed in less than an hour. As of now it works fine.
  3. pextor

    pextor Moderator Staff Member

    Messages:
    5,858
    Likes Received:
    753
    Trophy Points:
    413
    Location:
    Lancaster, pa
    happened once yesterday, and just happened again when I hit reply for this thread.
  4. 2scorts

    2scorts New Member

    Messages:
    983
    Likes Received:
    6
    Trophy Points:
    0
    Location:
    morristown tn
    i am getting the white page also, i have an old computer so i thought it was on my end. i just hit the refresh button then all is good for 5-7 pages then the white page again.

    you might be having problems with the server... just a guess though. there is an awful lot of info on this site that might be slowing things down..... maybe?
  5. Dave94LX

    Dave94LX FEOA Donator

    Messages:
    5,787
    Likes Received:
    2
    Trophy Points:
    238
    Location:
    Under the Stairs
    I've gotten it a few times as well. When I refresh, I loose all the new posts.
  6. 88ESCORTV6

    88ESCORTV6 The Alpha Of The Omega

    Messages:
    1,216
    Likes Received:
    219
    Trophy Points:
    313
    Location:
    Hawkesbury Ontario
    Yes same problem here, and most time after it does that I got to log back in. since it logs me out.
  7. badassescort

    badassescort FEOA Member

    Messages:
    561
    Likes Received:
    1
    Trophy Points:
    168
    Location:
    dallas texas
    happened a few times today, lost a longer reply that i forgot to copy before i hit post and now i dont feel like writing all that again..grrrrr
  8. slapyo

    slapyo Administrator Staff Member

    Messages:
    3,295
    Likes Received:
    29
    Trophy Points:
    298
    server issue with the caching. sorry bout that.
  9. Cymmantix

    Cymmantix My old archenemy, RAKES!

    Messages:
    6,142
    Likes Received:
    209
    Trophy Points:
    363
    Location:
    NJ
    Not sure if it matters, but I got the white screen twice today...

Share This Page