FEOA Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
2,596 Posts
Discussion Starter · #1 ·
okay, it's been about two days since my system has been put in, and now im noticing another problem with my car (to add to the list).
it seems that only when i am running at ONLY (or very near) 1,500rpms i hear a noise coming from the engine compartment that can only be described as the noise of an old, and maybe dying refridgerator motor makes: kind of a scratching, grinding noise.
now i know that alternators tend to die sooner becuase of the installation of loud speaker and amplification equipment.
so am i right, is is the alternator?
and if it is, will it get worse and what are my symptoms going to consist of when it gets worse? :lol:

thanks
dan
 

·
Registered
Joined
·
480 Posts
I dont know if it's that but i changed my alternator, and after a while if it's new you have to get your belt tighten because the belt streches after a while. Also, even if you have a new alternator doesn't mean it's ok, mine was 2 weeks old and it died on me.

hope you undertand. Good luck
 

·
Registered
Joined
·
735 Posts
On the subject of belts (I don't mean to hijack a post). This is happening more and more frequently, when I start my car I get a horrible squealing sound from the engine bay. I have to rev my engine to about 3 or 4 grand before it stops. Is this the timing belt? If so, will it be relatively easy to replace?
 

·
Registered
Joined
·
15,417 Posts
FourDiceS04 said:
Also, even if you have a new alternator doesn't mean it's ok, mine was 2 weeks old and it died on me.
I've had this happen several times. Now I only get my alternators from NAPA or the junk yard. Places like Pep Boys, Autozone, etc. sell alternators that last from 30 seconds to about 1 month.

Ben there, done that like 7 times.
 

·
Registered
Joined
·
2,596 Posts
Discussion Starter · #5 ·
my alternator used to squeak when i first would start it up after it would sit for more than 6hrs. but then once i got garage privilages, i noticed that it slowly went away. for my case; it was moisture buildup, but by the sound of it, yours seems a bit worse than what i had... :lol:
 
1 - 7 of 7 Posts
Top