FEOA Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
141 Posts
Discussion Starter · #1 ·
The problem i am having is the accesory belt is making a hell of a lot of noise, at least thats what i think it is. It only happens when it is cold, and it only makes noise when i the engine is ideling or when the engines rpm´s drop below 1200ish, i can give the engine gas and the noise stops. So to fix the problem i tightend the belt that didnt work, so i am wondering if the belt is to tight???? oh and it is really bad when i have the heater on and the rear defroster on. and the belt is a year old if that helps
 

·
Premium Member
Joined
·
1,675 Posts
Spray it with wd40 and that will shut it up for a while. That will keep the belt in good condition too.
 

·
Registered
Joined
·
8,915 Posts
I changed both my accessory belts...on GT´s there´s Two of them...Viper, what are you doing up? it´s 245 am! geez. of course I´m up too....
 

·
Registered
Joined
·
94 Posts
Sounds weard but it works. Take a bar of soap and rub it on while the car is running. It´ll stop the belt form crying.
 

·
Registered
Joined
·
141 Posts
Discussion Starter · #6 ·
<TABLE BORDER=0 ALIGN=CENTER WIDTH=85%>[TR][TD]Quote:

[/TD][/TR][TR][TD]
On 2002-12-28 02:47, James92Scort wrote:
I changed both my accessory belts...on GT´s there´s Two of them...Viper, what are you doing up? it´s 245 am! geez. of course I´m up too....
[/TD][/TR][TR][TD]

[/TD][/TR][/TABLE]

When you say 2 belts do you mean the alternator drive belt and the PS and A/C drive belt, because when my timing belt went last year i changed the timing belt and i cant remember if we changed one or both of those belts, i know we changed the belt that runs the water pump. and 245 is not that late LOL.
 

·
Registered
Joined
·
8,915 Posts
Yeah on the left side of the 1.8L GT engine (when you´re standing in front of the car looking at it) there´s two accessory belts visible, one does the AC and PS and the other does the alternator (or maybe one does the AC and the other does the PS and alternator, I dunno how exactly it´s split up.) Anyway, those belts should both be replaced at the same time. The timing belt is underneight the cover also on the left side of the engine. 245 am isn´t late for you? It is for me, but I try to keep normal hours...hardly ever works though, and I was up till 430 anyway

I doubt it´s the tensioner because when I changed mine I had them grease it up a little at the same time and they don´t squeak anymore, even when it´s wet.
 
1 - 7 of 7 Posts
Top