FEOA Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
2,262 Posts
Discussion Starter · #1 ·
alright i have my lxe... and it has a problem with the rear tranny mount, i have some questions.

1: does anyone know why if i go to get the mount the part is dependant on like the 8th vin? i would assume it would be only different from mtx to atx but that is one of the first things put into the computer. and since my tranny is a junk yard tranny i dont know what vin it is.

Because of this mount i have torn the bushings holding my shifter ball up. recently i have been hitting second kinda hard and it really is jerkin my shifter around so now i need to make a trip to the junk yard for a new linkage assembly. isnt too much of a probem luckily because i will have to motor out thursday :)

2: If i can get a new mount in time or not i would like to fill this mount especially since i will be turbo in a couple months... id probably be turbod now but i have had to replace the tranny and now motor since i started payment on the turbo setup :( , anyway does anyone know what kinda store i could get a polyurethane mix or somethin where i can mix it up and fill the mount? i know i can get the inserts but i have ZERO cash till wednesday because im buying the motor tomorrow and then by wednesday i will have no time to order inserts and get them here in time.

thanks alot guys/gals

-andy
 

·
Registered
Joined
·
2,262 Posts
Discussion Starter · #5 ·
thanks for the info guys... a bit late now but its good to know. i wanted to know while i had my motor out but i am just stuck with the broken mount for now. again thanks for the info
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top