FEOA Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
I have a 93 wagon that will not start it will crank slowly but still will not start. This has been on ongoing problem now for several weeks. This is my second call for help I tried the other suggestions but nothing. I am wondering if that connector on top of the negative battery terminal could be so bad that it is causing it to not start. I am lucky enough to have a Dodge truck to drive in the mean time!
 

·
Registered
Joined
·
120 Posts
Is the battery fully charged and has been tested properly, which means you took it to a parts store to have it tested? You can take the wiring out of the negative terminal harness and splice/solder the wiring together then connect it to the negative terminal, but do not leave it disconnected. I would recommend buying a new negative and positive terminal and possibly replacing/checking your cables if you haven't already.

If the battery is good and replacing the terminals, cleaning the grounds, and replacing/checking the cables doesn't solve the issue, then the problem could be with the starter.
 

·
Registered
Joined
·
9,939 Posts
You can bypass it but all of the wires in it still need to be connected to the battery. I don't know if the small wires in that connector would cause a slow crank condition, usually the single thick wire is what the starter uses. A slow crank condition can only be caused by a few things, battery cables, battery, and starter are the usual culprits.

I do have a trick you could try, get some jumper cables, connect one to the neg battery terminal and the other end to the engine block or transmission, the closer to the starter the better, and try cranking it then. If it cranks normally then you have a ground problem.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #4
Thanks fellow escorteers but the problem the whole #[email protected]! time was the fact that the compressor had siezed up and would not allow the motor to turn over..... Who would have thunk it!
 

·
Registered
Joined
·
9,939 Posts
That makes sense. There were no warning signs like a squealing belt the last tine you ran it?
 

·
Registered
Joined
·
15 Posts
Discussion Starter #6
No Madmatt I simply drove the car to the store and when I came out it would not start. What I am doing is removing the compressor and putting the belt that is made for the vehicle w/out air. But I also discovered the pully on the alternator is so small that the tensoiner wheel rubs against the power steering pump so I must put a larger diameter pully on the alternator. I have been told the pully from a Ford tempo is almost 1 inch bigger. Do you know this to be true? If not it really does not matter the car was a "freebee" from a friend I simply do not want it to become a money pit. I already have one of those.
 

·
Registered
Joined
·
9,939 Posts
You should not need to change the size of any pulley's. If the tensioner is hitting the power steering pump then your belt it to large. Putting a larger pulley on the alternator will also decrease its output at idle. I have also heard you don't need to remove the compressor to use the non-A/C belt.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #8
Madmatt I used a fomoco belt. You see I replaced the alternator with one from the salvage yard and who really knows where that thing is from! I went to Advance auto and looked at a "new" alternator and that pully was almost 4 inches across, the one on the car now is only 3 inches. And as for not removing the compressor..... I dont see how you would route a belt. There simply is no room.
 

·
Registered
Joined
·
90 Posts
I recently replaced the alternator on my '94 and the replacement unit's pulley was about 3/8" smaller. My belt wouldn't tighten up unless I bypassed the idler for the a/c.
I went back to Pep Boys and they gave me a smaller belt.
Odd that there's so much variance in the pulleys.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #10
Yes I agree. I bought my alternator used and the pully was about 3/8 of an inch smaller than the original so I took it back and they replaced it with one just a little bit bigger and it works just fine.
 

·
Registered
Joined
·
9,939 Posts
mitch1001 said:
You see I replaced the alternator with one from the salvage yard and who really knows where that thing is from!
Easy, its from the car you pulled it out of.
 

·
Registered
Joined
·
230 Posts
Alternator Pulley Size

I have two escorts, a 93 and a 94, almost identical both 1.9 with power steering and air. I wanted to change the alternators as I was going on a road trip and wanted the fresh rebuilt one on the 93. The one that was on it looked like it might be the original as I saw Ford numbers printed on it. I put the rebuild on and then found the belt to be too big. A closer inspection revealed more numbers and letters that showed it might have come off a Focus. The pulley WAS bigger. The real Escort alternator needed a smaller belt so it wouldn't run into the idler . I wanted a newer belt anyway so the guys at Auto Zone had a couple different smaller sizes. I just took the belt with me.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #13
Hey thanks for the info. My alternator is from a Ford Tempo that pully was HUGE. I had to swap them out or the new belt would not fit at all. There was so much tension it would have worn out in a week!!!
 
1 - 13 of 13 Posts
Top