FEOA Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
I just bought a 93 GT off of a guy on here for pretty cheap.

and I set out to fix all of the problems it has

the starter was wired to a switch because the clutch switch was bad, he thought it was the ignition I guess but it was the clutch switch

the wipers are wired to a switch under the dash, that will be fixed soon enough

the bumper was broke two but on my way home form the junk yard I saw a nice looking GT sitting outside some guys house next to another escort that was all dressed up for the race track, so I stopped by and asked him if he might want to sell his bumper, and he said he was turning it into a race car and would be gutting it anyways and would sell me anything I wanted

so I got a GT bumper for 20 bucks


but anyways ill get to my question here, the hood release cable was broken, so i got one from pull a part and when I went to hook it back up, I got it ran fine but I can't get it to hook onto the dash

every time I go to pull it to release the hood it works fine but it pops out of the hole

any ideas on how to fix it?

I guess I could just build my own bracket down under the dash to hold it, but id rather not, I just didn't know if maybe there was a way to tighten it down and maybe I was doing it wrong, I don't know
 

·
Registered
Joined
·
750 Posts
JWink said:
but anyways ill get to my question here, the hood release cable was broken, so i got one from pull a part and when I went to hook it back up, I got it ran fine but I can't get it to hook onto the dash

every time I go to pull it to release the hood it works fine but it pops out of the hole

any ideas on how to fix it?
There is supposed to be a nut on the cable so you can clamp the release handle on the dash. When you put the replacement cable in, did you make sure it was still there? If not, you will need to take the cable back out and find one that will fit the threads by the release handle.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #4 ·
yeah the nut is there

I guess im just not getting it in there exactly right

i'll figure it out eventualy I guess

but it is an old car so nothings going to fit exactly right I guess
 

·
Registered
Joined
·
138 Posts
You may need to take the nut completely off the threads and push the cable into the slot and reassemble the nut. It may be easier with the panel pulled loose and then re-install the panel.

GL, LXDriver
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #7 ·
yeah it is the black one from Indiana, bought it from alex 450 bucks

needed some work but its almost done now, just a few more things to finish up before im happy with it

thanks for the advice on the hood release cable

ill get it figured out tonight
 
1 - 7 of 7 Posts
Top