FEOA Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
Ok so I picked up a 90 Escort GT, doesn't run. Turn the key it would just click...put a new starter soleniod in...still wont turn over...NEW STARTER...it turns over but no fire. Two new coils later...not getting spark from coil to the distrubutor. Please help!! Thanks
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #5 ·
Wires are ok. With the coil hooked up not getting any spark out of the coil. Not being funny but we tried holding it and no spark. Also tried a spark plug in one end and no spark from coil.
 

·
Registered
Joined
·
1,924 Posts
Seperate purchase. Cost about 33 dollars from advance auto. Or try rockauto.com , they sell motorcraft (highly recommended) ones for 50.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #9 ·
Igntion module would be past the coil. I am not getting anything out of the coil. What could be going on with the coil power????
 

·
Registered
Joined
·
1,924 Posts
The current runs from the module to the coil first. Then from the coil to the distrubator.

If you happen to have another 80's Ford, you could try the module from it to the gt to verify that the car starts.
 

·
Registered
Joined
·
336 Posts
just pull the module off the dist.... take it to advance, autozone, napa; they should have a tester to determine if it's any good. and it's FREE for them to test it.
 

·
Registered
Joined
·
7,043 Posts
Keep in mind that if he goes and has it tested at Advance, that is no guarantee, as the part can fail once it heats up (and it will). It could also be a PIP module not picking up, or connecting to the TFI (ignition) module properly.
 
1 - 14 of 14 Posts
Top