FEOA Forums banner
1 - 6 of 6 Posts

· Registered
Joined
·
114 Posts
Discussion Starter · #1 ·
never had this happen before or just never noticed it so i thought id ask.there is alot of moisture coming out of my exhaust,its a straight through design, and there is enough for it to puddle up in the tip ,there are no symptoms of a blown head gasket ,and the only other way i can think of is maybe the gasket between the fourth intake and coolant passage is bad,just wondering ,just trying to not have to spend a half an hour taking the intake off for a maybe,thnx
 

· Registered
Joined
·
6,976 Posts
Is it after starting the car from sitting over night? Have you had much rain? I had a lot of moisture in my exhaust several times, especially lately with all the rain here. I have an HO header with 2" pipe straight back to the muffler; no cat, thermactor, or other crap. It'll blow steam for a few minutes after start up, and then it's fine. Yes, it will also puddle a little.
 

· Registered
Joined
·
114 Posts
Discussion Starter · #4 ·
still got my cat ,and it does it rain or shine ,the only reason i was even asking is because i took my o2 sensor out and it was indicating a coolant leak,white deposits,and another question just put l.e.d's in my instument cluster and on the speedo cable there is an extension i havent seen before it has a round piece of pot metal with a plug coming out of it ,i dont know if it was already unhooked ,car runs the same without it ,just wondering ,got more questions but ill ask later try to stick to one thing
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top